Chromecast et Deezer - retours suite à la MAJ 2020



Afficher le premier message

36 commentaires

Niveau d'utilisateur 1

Bonsoir à tous,

En essayant le chromecast à nouveau ce soir, je me suis rendu compte que cela fonctionne enfin ! Plus de décalage dû aux MP3 dans une playlist, le chargement est beaucoup plus rapide lorsque que l’on change de musique ou change la période de lecture. Vraiment top !
Par contre l’interface a changé en moins bien (le logo Deezer est en parti caché par l’image de la musique et il n’y a plus les musiques suivantes d’affichées ni l’image affichée en fond). Mais l’essentiel étant que les bugs ont disparus. Merci aux développeurs (et toute l’équipe), même s’il aura fallu attendre un bon bout de temps !

 

Bonjour @Behike 

Sur la photo, je vois que l’affichage est “cassé”. Cela a en théorie été corrigé depuis :) 

Bonne journée, 

Hugo

Bonjour,

 

Depuis la dernière mise à jour chromecast se déconnecte TOUJOURS (édit 2) MAIS EN PLUS impossible de changer de chanson depuis l’écran verrouillé de l’iPhone (le lecteur n’y apparaît même plus ?!) NI depuis le centre de contrôle : la miniature freeze complètement… et ne répond plus après 1 ou deux chansons…

De plus quand je retourne sur l’application après quelques chansons ce message s’affiche : cf photo. ÉDIT <= le screenshoot n’a pas l’air de s’afficher mais on m’indique que mon compte est actuellement en mode écoute sur un autre appareil...
Alors que l’iPhone est bien le seul périphérique avec lequel j’écoute Deezer... 

 

IOS ET DEEZER sont à jour : 13.4 et 8.10.0.3

 

Cordialement 

Niveau d'utilisateur 7
Badge +1

Bonjour @Sylvestre Hucher, merci pour ton retour. Peux-tu réinstaller l’application si tu ne l’as pas déjà tenté auparavant et me tenir au courant ?

Bien à toi

Niveau d'utilisateur 2
Badge

Bonjour, 

Je vous fais un retour d'utilisation de ces dernières semaines vu que tout fonctionne maintenant. 

La mise en place du lien (cast) est assez long, je pense qu'elle doit prendre une bonne quinzaine de seconde facile.

Aussi à chaque changement ou chargement de musique, j'ai des latences de 7 secondes.

Ce qui donne 7 secondes pour arrêter la musique en cours de lecture puis  7 secondes pour charger la musique d'après. 

 

Est ce que des optimisations sont en cours pour accélérer ces chargements et faire en sorte que l'application soit plus agréable à utiliser (je parle en mode cast).

Merci

Niveau d'utilisateur 7
Badge +4

Bonjour @mekloub ! Merci beaucoup pour ton retour.

Tu peux préciser si le problème se pose bien sur ta barre de son LG et si oui, le modèle ?

On n’a pas encore eu de retour similaire, du coup on se renseigne et on revient vers toi (ou si @hugo.B passe par là :wink: ) ! 

Niveau d'utilisateur 2
Badge

Bonjour Leïla,

J'utilise une barre de son LG SH8 et l'application Androïd en béta.

J'ai eu de nouveaux soucis qui ressemblent à ceux de la dernière fois. 

J'essaie de caster, cela allume ma barre de son, celle-ci affiche DEEZER ou bout de 20 secondes, puis il ne se passe rien. L'application mouline et mouline mais ne lance pas la musique.

J'ai fermé l'appli, j'ai éteint ma barre de son, mais ça n'a servi à rien. 

Juste après j'ai utilisé le deezer embarqué dans l'application MUSIC FLOW de LG et ça a marché direct. 

Bon si vous pouvez remonter ces galères ce serait sympa. Si vous avez besoin d'infos, n'hésitez pas. 

Niveau d'utilisateur 7
Badge +1

Bonjour @mekloub, merci beaucoup pour tous tes retours, nous allons en effet les remonter à nos équipes.

Bien à toi

Bonjour,

J’ai un abonnement Premium. J’utilise un iPhone et Chromecast Audio. Je remarque que l’on peut enfin écouter sans coupures depuis la dernière mise à jour. Par contre, malgré le réglage « Diffuser en HQ », le logo HQ disparaît systématiquement dès que je caste de la musique. Une explication ?

Niveau d'utilisateur 7
Badge +1

Bonjour @Novo2010, oui nos développeurs ont constaté cela, la qualité audio n’est pas affectée, et ils travaillent à ce que le logo soit de nouveau présent dans le futur.

Bien à toi

Bonjour. J'ai souscrit un essai à Deezer Hifi depuis une semaine environ. Je l'utilise sur l'application Deezer de ma XBox One S (version 4.0.0.70), ou sur ma Google Chromecast 2 (version 1.44.185.164) ou sur l'application Deezer de mon Samsung Galaxy A3 2017 (version 6.1.22.49).

Je suis connecté en wifi à ma box internet, avec une connexion de 15 Mb/s en réception et 0,9 Mb/s en envoi. Après vérifications, il n'y a pas de dégradation de ces débits que ce  soit au niveau de la Xbox ou de la Chromecast.

Pourtant lorsque j'utilise la Chromecast, régulièrement (toutes les 10 minutes environ), la lecture du morceau en cours s'interrompt, un chargement se déclenche et cela ne repart jamais. Je peux simplement passer au morceau suivant. Même en revenant après au premier morceau, cela ne fonctionne pas. Idem que je sois en qualité audio standard, HQ ou Hifi.

Je n'ai pas le problème quand je suis sur l'appli du Samsung ou sur la Xbox (toujours en wifi et quelle que soit la qualité audio).

J'ai déjà désinstallé / réinstallé la Chromecast ainsi  que l'application Deezer de mon Samsung, sans amélioration.

Auriez vous des pistes pour résoudre se problème de cast ?

Dans l'attente de votre retour. Merci.

TDE

 

Bonjour. Est il possible d'obtenir une réponse s'il vous plaît ? Merci d'avance.

Niveau d'utilisateur 7
Badge +1

Bonjour @TDE,  vraiment désolé, nous avons dû sauter ta question.Je vais également me renseigner de mon côté.

Bien à toi

Commenter