Question

perte de son après la première chanson.


Bonjour

 

J'ai l'application Deezer depuis desannées.

Mais depuis peu de temps lorsque je lance mon application avec le Bluetooth de ma voiture qui est une volkswagen polo (les nouveaux modèles)  Et j'ai comme téléphone portable un Samsung s20fe.  Je lance mon application es jolie ma première chanson le son est correct et au bon volume mais lorsque la 2e chanson arrive à le volume baisse de moitié et je n'ai pas d'autre choix que de passer à la musique d'après pour retrouver le sont correctes que j'avais mis à la base. 

Ça ne le fait pas sur d'autres Bluetooth genre mon enceinte marshall ou mes oreillettes juste sur ma voiture.

 


15 commentaires

Niveau d'utilisateur 7
Badge +2

Bonjour @gegehockocha, depuis combien de temps environ ? Quelle est la version actuelle de ton application ?

Bien à toi

Ma version de deezer c'est la 6.2.24.64

A noté que je n'avais jamais eu de problème avant. J'ai beaucoup regardé les sites pour avoir un solutions, j'ai enlevé l'option pour que le son soit au même volume. Mais rien y fait. 

Niveau d'utilisateur 7
Badge +2

Merci pour les précisions @gegehockocha. Je n’ai pas vraiment de pistes à ce sujet pour le moment, je vais transférer ton retour à l’équipe Android pour voir ce qu’ils en pensent. S’ils ont des suggestions qui pourraient te dépanner, je reviendrai vers toi.

Bien à toi

@Kevin Deezer merci, car je comprend pas, tout fonctionné parfaitement mais là je désespère. Je regarde beaucoup les blogs mais je ne trouve rien. 

Bonjour,

J'ai un souci similaire à @gegehockocha .

Mon véhicule est un VW Tiguan (véhicule neuf d'octobre 2020).

Depuis l'achat du véhicule, lors des connexions audio en bluetooth, le niveau sonore varie d'un titre à un autre (tantôt normal, tantôt atténué, comme si le volume sonore était abaissé sur certains titres mais pas tous), imposant de jouer en permanence avec le volume sonore. Autre désagrément : lors des changements de morceaux réalisés via le système multimédia de la voiture ou via les commandes au volant, le volume sonore augmentait brutalement le temps du changement de piste (moins d'une seconde). Un truc qui rendait dingue. Et que je ne retrouvait pas sur mes enceintes connectées (Jbl flip 3 et 5).

J'ai longtemps cherché pour comprendre la source du problème.  J'ai même demandé au garage VW lors d'un passage en entretien qui n'a diagnostiqué aucun souci particulier.

J'avais du coup fini par mettre ça sur le compte d'un bug électronique du système multimédia de la voiture… 

Et puis il y a quelques jours je teste l'appli Youtube Music et là, miracle, aucun souci. Le son ne varie pas et les changements de morceaux se font sans variation du son. C'est comme ça que j'ai compris que tout ce bins venait en fait de l'appli Deezer !!

Ce n'était pas évident en fait car le problème apparaissait aussi avec le samsung galaxy S10 de mon épouse (nous avons un compte Deezer famille) utilisé sur ma voiture.

Mon smartphone est un samsung galaxy S9+ sous Android 10.

Ma version de Deezer est 6.2.26.58 depuis ce soir car j'ai fait une mise à jour avant de découvrir  les messages sur ce forum. Dès demain je vais tester avec cette version. Je vous tiens au courant.

Bon, je viens de lire plein d'autres messages ressemblant furieusement à mon (à notre) problème. Et point commun : cela touche toujours des véhicules VAG (VW, Seat...). Donc manifestement ce n'est pas un problème... “nouveau”.

Ma version deezer 6.2.26.58

On peut noter également que j'ai désactivé les notifications. 

Est ce qu'il y a une mise à jour du média center de ma vw ?  

@Kevin Deezer @zc67 @

Franchement je comprend pas j'ai toujours eu des vw et ça fonctionné très bien.  

Niveau d'utilisateur 7
Badge +2

Bonjour à vous deux, il y avait un sujet similaire relatif à VW où il était aussi question d’une mise-à-jour du logiciel du constructeur :

Je ne suis pas sûr que la cause soit la même, mais cela peut être intéressant de s’y pencher, je n’ai pas eu beaucoup de retours similaires sur d’autres marques de voitures.

Bonjour,

Mon souci ne concerne pas Android Auto mais la diffusion de musique via Bluetooth. Il y a manifestement un conflit entre Deezer et les équipements VW. Mais s'il faut changer qqch, ce ne sera pas mon véhicule...

@Kevin Deezer@zc67 

J'ai appelé vw pour savoir si une mise à jour pouvait se faire sur mon autoradio. J'attend un retour pour vous tenir informé. 

J'ai essayé avec un iPhone pas de souci sur ma polo. Donc andoid Deezer....

 

Lors de mon dernier passage chez VW (il y a moins de 3 mois), le concessionnaire m'a précisé que mon véhicule disposait des dernières versions. De toute façon, si une mise a jour du logiciel du système multimédia devait être nécessaire seule une concession peut intervenir. Un particulier ne peut mettre à jour directement que la cartographie gps.

@gegehockocha Sous Apple car play, ça fonctionne bien. Je n'ai pas encore pu tester avec un iPhone en bluetooth mais je vais le faire dès que possible.

Ce matin j’ai testé avec la dernière version de Deezer android (comme annoncé précédemment) et le pb persiste. Idem en supprimant les notifications. Egaliseur et normalisation du volume sont sur OFF.

Bonjour, 

Sachez que vous n'êtes pas les seuls dans ce cas, je possède une vw polo de 2020 et j'ai aussi ce souci ( baisse de son en passage automatique des chansons) en bluetooth somple ou en Android auto. 

@Kevin Deezer , pouvez vous svp remonter l'information ? Il s'agit peut être simplement d'un bug que l'équipe deezer peut supprimer via une mise jour ?

Cordialement 

Bonjour,

@Kevin Deezer Je poursuis mes tests pour tenter de cibler correctement le problème.

Quand je rentre dans les paramètres du bluetooth de mon véhicule (VW Tiguan de 2020) je vois que les protocoles de l'audio bluetooth sont A2DP et AVRCP.

N'y a-t-il pas un problème de paramétrage de ce côté là ? A vrai dire je ne m'y connais pas mais comme les protocoles sont précisés sur la page de gestion des paramètres…

Bonjour @MZKK23 ,

Quel est votre smartphone ? Android ou Apple ? Quelle marque ?

Le mien est un Samsung S9+ (Android 10).

J'ai eu l'occasion de tester aujourd'hui avex l'appli Deezer sous iPhone XR (qu'on m'avait prêté dans ce but) pendant 30 minutes et je n'ai pas reproduit le problème. Je retesterai pour confirmer ou infirmer...

Niveau d'utilisateur 7
Badge +2

@Kevin Deezer , pouvez vous svp remonter l'information ? Il s'agit peut être simplement d'un bug que l'équipe deezer peut supprimer via une mise jour ?

→ Bien sûr !

Bonjour,

@Kevin DeezerJe poursuis mes tests pour tenter de cibler correctement le problème.

Quand je rentre dans les paramètres du bluetooth de mon véhicule (VW Tiguan de 2020) je vois que les protocoles de l'audio bluetooth sont A2DP et AVRCP.

N'y a-t-il pas un problème de paramétrage de ce côté là ? A vrai dire je ne m'y connais pas mais comme les protocoles sont précisés sur la page de gestion des paramètres…

→ Je ne pense pas que le problème soit à ce niveau, mais je peux le demander également.

Commenter