Répondu

se connecter avec OS 10.6.8


bonjour

je possède un mac ancien sous OS 10.6.8, hors depuis aujourd'hui je ne peux pas me connecter car l'application requière une version plus récente que je ne peux pas installer sur mon mac.
comment je fais....?
merci
cyril
icon

Meilleure réponse par Lorie 15 mars 2019, 15:33

Pierre Augereau a écrit:

bonjour

c'est simple, mon mac est sous os 10.6.8 et ne peut plus être mis à jour car trop vieux et l'appli deezer
nécessite une version plus récente pour fonctionner d'où ma question comment je fais pour écouter deezer sur mon vieux mac qui fonctionne parfaitement ?

merci


Coucou!

Malheureusement ce n'est pas possible, la version 10 est nécessaire pour fonctionner depuis que nous avons retiré l'utilisation du plugin Flash :(

J'imagine qu'il ne s'agit pas de la réponse que tu souhaites, malheureusement si ton système est trop ancien il ne sera plus compatible 😥

Bonne journée,

Afficher l'original

4 commentaires

Niveau d'utilisateur 4
Badge +2
Pierre Augereau a écrit:

bonjour

je possède un mac ancien sous OS 10.6.8, hors depuis aujourd'hui je ne peux pas me connecter car l'application requière une version plus récente que je ne peux pas installer sur mon mac.
comment je fais....?
merci
cyril


Bonjour Cyril :)

Fais-tu référence à notre desktop app ou au navigateur?

Bonne journée!
bonjour

c'est simple, mon mac est sous os 10.6.8 et ne peut plus être mis à jour car trop vieux et l'appli deezer
nécessite une version plus récente pour fonctionner d'où ma question comment je fais pour écouter deezer sur mon vieux mac qui fonctionne parfaitement ?

merci
Niveau d'utilisateur 4
Badge +2
Pierre Augereau a écrit:

bonjour

c'est simple, mon mac est sous os 10.6.8 et ne peut plus être mis à jour car trop vieux et l'appli deezer
nécessite une version plus récente pour fonctionner d'où ma question comment je fais pour écouter deezer sur mon vieux mac qui fonctionne parfaitement ?

merci


Coucou!

Malheureusement ce n'est pas possible, la version 10 est nécessaire pour fonctionner depuis que nous avons retiré l'utilisation du plugin Flash :(

J'imagine qu'il ne s'agit pas de la réponse que tu souhaites, malheureusement si ton système est trop ancien il ne sera plus compatible 😥

Bonne journée,
Bonjour
J'ai exactement le meme pb mon vieux mac est tout à fait opérationnel sauf pour deezer... je paye deezer depuis de très (trop !) nombreuses années : si je téléchargeais gratuitement sur des sites pirates je n'aurai aucun pb : je trouve cela inadmissible... Si on pouvait compter combien de clients cela concerne on pourrait peut être avoir plus de poids !?

Commenter