Résolu

Déconnexion de Deezer lors de l'utilisation d'Android Auto


Bonjour,

Je viens de faire l’acquisition d’une RENAULT avec le système multimédia EASY LINK.
EASY LINK propose la fonction Android Auto (connexion par le câble USB et non par le Bluetooth).

Lorsque j'utilise l'application DEEZER avec la fonction Android Auto, certaines fois, même assez souvent, mon compte DEEZER se déconnecte en cours de lecture, je suis obligé de me reconnecter avec mes identifiants.
Je suis même obligé de redémarrer mon smartphone pour pouvoir choisir un membre de la famille.
En Bluetooth, aucun problème de déconnexion.


Smarpthone : Samsung S10+ 4G
Android : 11
Android Auto : 6.2.610914-release
Deezer : 6.2.23.100
Abonnement Famille

Problème avec Android Auto, Smartphone ou DEEZER ?

 

Merci.

icon

Meilleure réponse par Juju0164 4 avril 2021, 18:23

Bonjour,

 

J’ai eu un retour du service technique de Deezer, ils m’ont proposé :

Paramètres du téléphone >>> Applications >>> Deezer >>> Stockage >>> Effacer les données

J’ai effectué cette manipulation, mais pas eu l’occasion de refaire l’essais.

 

Si cela ne fonctionne, j’essaierais avec le smartphone de ma femme, merci pour le tuyau.

 

 

 

Afficher l'original

9 commentaires

Niveau d'utilisateur 7
Badge +2

Bonjour @Juju0164, est-ce que quelqu’un dans ton entourage rencontre le même problème sur ta voiture, quitte à se connecter avec ton compte depuis son smartphone ?

Bonjour,

 

J’ai eu un retour du service technique de Deezer, ils m’ont proposé :

Paramètres du téléphone >>> Applications >>> Deezer >>> Stockage >>> Effacer les données

J’ai effectué cette manipulation, mais pas eu l’occasion de refaire l’essais.

 

Si cela ne fonctionne, j’essaierais avec le smartphone de ma femme, merci pour le tuyau.

 

 

 

La manipulation proposée par le service technique a l’air de fonctionner.

Je n’ai pas eu de déconnexion ce matin, alors que c’était systématique auparavant.

Wait and see...

 

 

 

Niveau d'utilisateur 7
Badge +2

Bonjour @Juju0164, merci beaucoup d’avoir partagé cette réponse sur la Communauté, je sais que cela va aider d’autres utilisateur :slight_smile: Je passe ton commentaire en “meilleure réponse”, si le problème se pose de nouveau, n’hésite pas à le faire savoir ici.

Bien à toi

Bonjour 

Je renvontre le même problème de déconnexion avec mon Android auto. 

J'ai effectué les manipulations du service technique, j'ai fait une mise à jour mais le problème persiste. En pleine écoute la connexion se coupe et Deezer me demande de me connecter à mon compte.

Cela fait des semaines que ça dure et je ne trouve aucune solution. Alors si vous avez des idées je suis preneuse 🙂

 

Merci

Niveau d'utilisateur 7
Badge +2

Bonjour @Faidia, merci pour ton retour, je n’ai malheureusement pas d’autres solutions à te proposer, nous envoyons tous vos retours à l’équipe responsable pour qu’ils s’en occupent.

Bien à toi

Bonjour,

La solution du service technique ne fonctionne pas.

L’appli Deezer se coupe très fréquemment (parfois 2 minutes après avoir été obligé de s’être reconnecté) quand je l’utilise avec Android Auto.

Je trouve inadmissible que malgré le fait que ce problème commence à dater (au vu des nombreux commentaires d’autres utilisateurs) , rien ne soit fait.

Je paye pour une application qui ne fonctionne pas et ça commence à sérieusement m’exaspérer.

Si aucune solution n’est trouvé par le “service technique”, je vais me résigner à passer à la concurrence.

 

Bonjour,

J’ai le même problème que mes petits camarades depuis quelques jours avec abonnement Deezer Family sur Samsung S10+ et Android 11, appli Deezer à jour (6.2.24.64) Android System Webview à jour. Une chanson, parfois 2 et “Oups, la fonctionnalité n'est pas disponible”, et je n’ai plus qu’à remettre identifiants et mdp. Comme j’ai aussi un abonnement Tidal pour la HIFI, j’ai fait le test et là, aucune déconnexion. Il s’agit donc bien d’un problème lié à Deezer et pas à Android Auto. A vous de bosser et de nous apporter une solution autre que vider le cache et autres bidouilles…

Merci

Bonjour,

 

même problème ici, mais le plus étrange c’est que ça marchait parfaitement avant que je reinitialise mon téléphone. Maintenant ça me déconnecte une fois sur deux. Donc je vois pas trop comment leur technique peut marcher vu que c’est une manip équiavelente qui m’a créée le bug :/ 

Commenter